Jump to content

problems with device - ethernet


matthewp486
 Share

Recommended Posts

Hello all, I purchased a mark V at defcon and have been experiencing off and on problems with ethernet working since i got it. Originally was on firmware version 2.0.2, ran into the issue, then upgraded to 2.0.3. It worked at first, but after some time, stopped working - this after several reboots and testing on a second laptop. Then noticed that new firmware was released so i upgraded it to 2.0.4 and still the same thing - it worked at first, then stopped working, rebooted it many times and that did not help, then the next day it worked. Now it still does not work and this behavior has been consistant since i purchased it. Is there anything else i can do? Yes, I am using the proper power cord for this and even put the pineapple sticker on it. I am at my wits end here.

thanks in advance..

Link to comment
Share on other sites

Hi Armaal, yes, I failed to mention that as that was one of the first things that I tried. Late last night checked it yet again, verified my network settings, booted it up, getting solid green and solid blue, but no amber/yellow light on it, nor do i have lights on the ethernet port on my laptop. Device powers on with green and blue lights. Blue blinks at first and then turns solid and will stay like this for many hours - I left it on like this, went out to dinner, came back and still the same. This is what i have been seeing consistently after buying the device. I can almost guarantee that if I reflash it again manually, that it will work for a short time, and then stop working. Starting to think I will need to return it unless anyone has any other ideas.

Thank you in advance...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...