Jump to content

Disconnected with Wireless USB


Nextria
 Share

Recommended Posts

Hello everyone,

I have a problem with my pineapple.

Since the new firmware i am trying to use a couple of Wireless usb devices to get my Internet on the pineapple.

When ever i plug-in a wireless device into my pineapple (Alfa AWUS036NH, AWUS036N or TP-Link TL-WN722N) i can set it up no problem.

i look up the IP address in my router and connect to the pineapple on my computer.

But after half a hour i can't connect to the pineapple anymore, also if i connect to the pineapple wifi i don't have Internet.

If i restart the pineapple it does not see the device that is plugged in to the usb port.

I tried removing it rebooting and connecting it again, but that does not work.

I have to do a factory reset in the pineapple to get it working again, but than it only works for a half hour again.

Does anyone have this problem to, or can help me fix this ?

Regards,

Robbert

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...