Jump to content

ssl strip crashes pineapple


Darkrising
 Share

Recommended Posts

Hello, I updated to the newest firmware quite recently and every time I try and use ssl strip the pineapple crashes and reboots.

Unfortunately no logs show anything unusual, so I can't determine the cause.

The only thing I see is ssl strip output gibberish before the pineapple crashes (when a client accesses a website).

Anyone else having this issue?

Link to comment
Share on other sites

Let me give this a try and will get back to you.

UPDATE:

Just updated my pineapple to 2.0.3 and sslstrip is working absolutely fine, not causing any rebooting.

May i suggest you reflash your pineapple to see if that fixes your pineapple.

Edited by wh1p
Link to comment
Share on other sites

Let me give this a try and will get back to you.

UPDATE:

Just updated my pineapple to 2.0.3 and sslstrip is working absolutely fine, not causing any rebooting.

May i suggest you reflash your pineapple to see if that fixes your pineapple.

Just did a quick reflash and it is still rebooting.

Could it be my client hardware / software that is causing the problem?

Windows 7 laptop with chrome as the browser, testing twitter with ssl strip.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...