Jump to content

Changing region


Go to solution Solved by Sebkinne,

Recommended Posts

I just got the Pineapple, and the first problem I had was connecting to my home wifi. The Pineapple couldn't even find it when scanning, problem was that the wifi was on channel 13 and the Pineapple is set on US region. What I would like to know is how do I change it to a region that supports the other channels.

When I input the command "iw reg set NO" it switches easily over and connects to my home wifi on channel 13. But I need to do this every time the Pineapple is restarted. I've tried adding the command to the dips commands but it still boots up on US region.

Any ideas on how to change the default region or make the change permanent?

Link to post
Share on other sites
  • Solution

Hi FedsRevenge,

First of all, welcome to the forums!

To "permanently" set your wlan1 to NO, you have to edit the "/etc/config/wireless" file. Find the "wifi-device" section of the interface you want to change and add the following line under the channel option:

country NO

Please note that this will be undone when you reset your wireless configuration.

For more details on wireless configuration in OpenWRT, please see this page.

Best Regards,

Sebkinne

Link to post
Share on other sites
  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...