Jump to content

No eth0


h_simpson
 Share

Recommended Posts

Hey guys, purchased a Mark V, had it working, but have off an on run into issues where I can not seem to get eth0 to work. After booting it, there are no lights on my laptop what so ever. Have tried another cabel and another computer, so its not an issue with either of those. I followed these instructions to reflash it.

If you're locked out of your WiFi Pineapple or you've forgotten your password, you can use the DIP switches to perform a factory reset by completing the following steps.

1) Power off your WiFi Pineapple

2) Place your DIP switches in the following sequence

Switch 1 - UP
Switch 2 - DOWN
Switch 3 - DOWN
Switch 4 - UP
Switch 5 - UP

NOTE: Position your WiFi Pineapple so the DIP switches are facing you. The DIP switches are ordered 1 through 5 from left to right.

3) Power on your WiFi Pineapple

4) Allow your WiFi Pineapple sufficient time to execute the factory reset

When the factory reset is complete, your WiFi Pineapple will automatically reboot.

5) After the factory reset is complete and your WiFi Pineapple has finished booting, power off your WiFi Pineapple

6) Place all five of the DIP switches in the up position

7) Power on your WiFi Pineapple

8) Connect to your WiFi Pineapple via WiFi or ethernet cable

9) Open a web browser and navigate to your WiFi Pineapple's web interface

During the flash period - steps 3/4, I left it on for way over an hour, came back, reset the dip switches to all up - rebooted it, now I am getting red, blue, yellow lights blinking consistantly. This should mean that flashing has been successful, but when I unplug it, plug it back in again - I get the same results, this after more than 5 minutes. Any other ideas as to how I can fix this?

Also, I can see the pineapple wifi signal so I can probably connect to it over wifi, but I would like to get the ethernet to work.

Thanks in advance...

Link to comment
Share on other sites

Update - I was able to connect to it via wifi to complete the setup and no longer have red,blue,amber lights going. However, still no eth0. I downloaded 2.0.3, winscp'd it over via the wifi, this was successful - but yet, no eth0. Honestly at a loss as to what to do here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...