Jump to content

Using an ALFA USB WiFi AWUS036NEH with a MK5


Recommended Posts

Hi everyone,

At the risk of sounding really stupid,

Ive bought an ALFA USB WiFi AWUS036NEH to use with my MK5 Wifi Pineapple, so that i can use the MK5 as a access point while connected to the internet using wifi and finally use the remaining antenna with PineAP, karma and harvester.

However, I've connected the alfa using the usb and i expected to see wlan0, wlan1 and now wlan2, but i don't see any change. What do i need to do to get this to work, any advice is much appreciated.

Thanks in advance

Link to comment
Share on other sites

I just tried my adapter out a few and its not having any luck connecting to the router i'll have to try another time i notice the MKV runs really hot here in Florida so possibly not a good ideal to use it in temps over 80 outside.

Link to comment
Share on other sites

Got my NEH in the mail yesterday and had to try it out but a few things happened along the way.

1. Plugged it in powered on, my wlan1 auto connected to my home router as before so updated all infusions.

2. Attempted to change Client Mode over to wlan2 but it wouldn't work so rebooted.

3. Pineapple came up, but my sdcard infusions were missing. Bar says they're installed but no bytes... Unplugged then pushed SD card in and out a few times then Rebooted

4. Pineapple came up, Infusions are all back

5. Try Client Mode again, wlan2 tries to connect but fails, Remember that wlan2 should be disabled so go to WiFi Manager and check status.

6. Enable wlan2 set settings below in WiFi Manager, hit request DHCP, no luck. Went to Client Mode tab tired there, no luck, went back to WiFi Manager and wlan2 is disabled again.

7. Notice that there is another config for another Alfa I've used in the past so Remove/Save/Commit for both Alphas. Reboot.

8. WiFi Manager has wlan2 again, enabled it then configured settings, then Save/Commit,

9. At this point I can't remember if I went to the Client Mode tab and tried connecting there or If I hit request DHCP in WiFi manager before I did that. But either way when I got back to the WiFi Manager I had an IP address from my router and it was working.

Link to comment
Share on other sites

Lol i think my adapter i got from them is bad im like 1 foot from my router and it shows the Signal Strength is -7.00 dBm but i have a Quality of 100% and can not connect to my home router.

Link to comment
Share on other sites

Yeah possibly right might have to do with some settings funny thing is my other 2 wireless adapters work just fine just not their adapter i ordered when i try to connect to my network just stays spinning never connects password is correct so not sure.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...