Jump to content

No eth0 connection


h_simpson
 Share

Recommended Posts

Just bought MarkV at Defcon. It worked fine for a couple of days, just got home and am not getting any connectivity between the ethernet port on my laptop to the pineapple. Made sure connections were good, it's been booted now for about 10 minutes and nothing. No lights on the port on my laptop and the only lights showing on the pineapple are blue (mostly solid with an occasional blink) and green. Any suggestions as to what to do next? Hate to have to return it when it was working and now for some reason, it is not. Tried another cabel and that didn't do it either.

Link to comment
Share on other sites

Hi Barry, thanks for the reply. Using the one that came with it. I ended up reflashing it to factory defaults using instructions found from here- http://wiki.wifipineapple.com/index.php/Factory_Reset%C2'> Knock on wood, it now seems to be working. It's strange because I really didn't change anything so I'm not sure what or how things may have become corrupted.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...