Jump to content

SHH broken


ebmp19
 Share

Recommended Posts

Hi,

I re-partitioned my USB so that I would have a larger swap partition. When I booted up my pineapple with the re-partitioned USB it didn't recognize the swap partition anymore. I tried to SSH into my pineapple to see what was going on but it appears SSH is no longer working. It was working before I modified the USB. I tried factory resetting my pineapple which did not seem to work. I also tried downgrading from 2.8.1 to 2.8.0 which also did not work. I can only access the web interface. SHH disables it's self when I attempt to connect with putty (I guess it crashes). Any ideas?

Thanks

Link to comment
Share on other sites

What is the error you get? When you flash firmware, it creates a new key that you have to accept the new key. It's a security measure for SSH. So if you are connecting from a linux box, clear your known hosts.

If that is the issue, if you read the error message it actually tells you how to clear the known key for that connection.

Link to comment
Share on other sites

I am running windows, putty just gave some generic error such as connection timed out or something like that. I cleared my known hosts and now I can connect via SHH. I didn't think this was the problem because I tried using another computer which had a fresh installation of windows on it.

I still can't install the mitm infusion does it work for anyone else?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...