Jump to content

Cant Can't Navigate To 172.16.42.1


McFlurry
 Share

Recommended Posts

I dont really know how to explain my problem but I will do my best so...

I got my pineapple last year worked really fine and then I stopped using for a long time and a month ago I tried to start it but I couldnt get to the 172.16.42.1:1471, and now this morning it worked! I could finally go to 172.16.42.1:1471, but after a while I refreshed the page and bom didnt work anymore. So I did an reset on the pinapple and the flashing is compleete and all these colors are blinking but now I cant go to the 172.16.42.1:1471, I tried to ping it but didnt work. What should i do next?

ps: tried to ping it but didnt work :/ The pineapple is connected with an ethernet cable to the router. And im connecting my computer to the pinapple wifi.

Sorry for my bad grammer and english. I would love to get some help :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...