Jump to content

bleachbit and file permissions


Recommended Posts

I recently used bleachbit to clean my Ubuntu 14.04 system. It came up with 5 errors. This has never happened before.

There are some files I could not delete do to lack of permission. If I'm root I can do whatever I want right? Maybe not. I tried to chown them and chmod but this only worked with one of the files I was trying to delete. One of the files is in /root/tmp/ and seems to change it's name every time I run the cleaner. I'm not really sure what that's about. Can anyone point me in the way of figuring out how to change the file permissions or users on the files so I can delete them?

Here's an example of one of the error messages.

E: Could not open lock file /var/cache/apt/archives/lock - open (13: Permission denied)
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
Clipboard 0
Exception while running operation 'system': '[Errno 13] Permission denied: '/proc/1502/fd/0''
[Errno 13] Permission denied: '/proc/3243/oom_score_adj'
[Errno 13] Permission denied: '/root/tmpt4sg66ANKTWYtvt2wymcbW USu0Iy eqOReD6w7fpaiQ11ejLN3b3xx0HJx rqG4i5t0HQ3onM7yseJYjpM.DgwPtPpbjE8cHpO.N2oVsy3IS1q ua5k YkJSNn SYvN19kB.n1th-3XutMhFkNC R8Q8t.eqWSpqc.Bdc3gtCJZl0MHTLZ2ifGhV34GBlmbEhZ50lt _wWaw-XFZowp JCGk09uHiUssFoPBPj4U1nGSAe1qFJYfyTnbLk'

Disk space recovered: 0
Files deleted: 0
Special operations: 1
Errors: 5

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...