Jump to content

Karma does not work after changing Log location.


SixKids
 Share

Recommended Posts

I have Karma running well, and decided that I should probably switch the logfile to /sd instead of /tmp

Here is the output of the mount command:

root@Pineapple:~# df
Filesystem 1K-blocks Used Available Use% Mounted on
rootfs 3712 424 3288 11% /
/dev/root 11776 11776 0 100% /rom
tmpfs 30904 432 30472 1% /tmp
tmpfs 512 0 512 0% /dev
/dev/mtdblock3 3712 424 3288 11% /overlay
overlayfs:/overlay 3712 424 3288 11% /
/dev/sdcard/sd1 1839496 62224 1685116 4% /sd
As you can see /sd is mounted. But when I change /tmp/ to /sd/ and restart Karma, I have no logfile information.
What am I missing?
Link to comment
Share on other sites

Uhhh nm i having the same problem i set it back to what it was.

Edited by ZaraByte
Link to comment
Share on other sites

Correct, it requires a reboot to work.

Best Regards,

Sebkinne

Tested and works after rebooting the MK5 nice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...