Jump to content

Android Meterpreter Question


SystemCrash86
 Share

Recommended Posts

I have an android phone and and up-to-date Kali Linux machine. I read a tutorial on how to get metasploit's meterpreter session from an android device.

I tried it and everything worked like it should. I created the apk file and copied it to my android and installed it. It had the Metasploit logo and when i pressed that logo it took me to a screen that said reverse tcp.
On my Kali machine i had set up the multi handler from metasploit, i pressed the reverse tcp button on the android device and was able to get a meterpreter session going.

All worked fine except if i navigated away from the android screen that had the reverse tcp button i would lose my meterpreter session.

Is there anyway around this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...