Jump to content

Pineapple stuck green and red led

Recommended Posts

So I am not having the best of luck with this device, I just received the replacement and I tried flashing and it failed. So I check the sd card and it was empty, so I downloaded the the latest firmware and changed the file to 'upgrade.bin' and I made another file without an extension called 'MD5' which contained the string of the checksum but still no go. So I formated my new class 10 sd card to ext 4 and moved the files over and I still getting sollid green and red leds. Do I need to put the device in recovery mode? Am I doing something wrong?

Any suggestions would be much apreciated.

Link to comment
Share on other sites

The file name needs to be lowecase "md5" not "MD5".

But instead, I suggest you follow our "Unbricking a bricked WiFi Pineapple MKV" guide. Even though you don't have a brick, this is the fastest way to get up and running.

Best Regards,


Got it working thank you! Now I can finally play around with it lol.

Edited by buckboy223
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...