Jump to content

Linux Internet Connection - Problem


Gaptastic
 Share

Recommended Posts

So I just purchased the pineapple mark V. I was watching the Linux internet connection video...When I ran sudo ./wp5.sh I received the following syntax error: newline unexpected.

I spent some time looking online and on these forums and couldn't find how to over come the error.

I'm running Ubuntu 14.04 64. where am I going wrong?

Thank you in advance for all your help.

Link to comment
Share on other sites

Thanks for the reply...I tried it again. I still get the same error. I copied and pasted my commands below. I appreciate the help!

me@computron:~$ wget http://wifipinapple.com/wp5.sh
--2014-05-19 18:21:40-- http://wifipinapple.com/wp5.sh
Resolving wifipinapple.com (wifipinapple.com)... 208.73.211.249, 208.73.211.182, 208.73.211.236, ...
Connecting to wifipinapple.com (wifipinapple.com)|208.73.211.249|:80... connected.
HTTP request sent, awaiting response... 200 (OK)
Length: 1398 (1.4K) [text/html]
Saving to: ‘wp5.sh’
100%[================================================================================================================================>] 1,398 --.-K/s in 0s
2014-05-19 18:21:41 (52.9 MB/s) - ‘wp5.sh’ saved [1398/1398]
me@computron:~$ chmod +x wp5.sh
me@computron:~$ sudo ./wp5.sh
./wp5.sh: 2: ./wp5.sh: Syntax error: newline unexpected
Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...