Jump to content

Network Sharing Issue


msw
 Share

Recommended Posts

Hello,

I am new to the scene and I have been having some trouble setting up my network sharing. I have watched the videos that help set this up but for some reason I am still missing something. When I enter Properties > Sharing and click on the radio button that "Allows other network users to connect through this computer's Internet connection" it does not give me a drop down menu where I can choose "Local Area Connection".

Here is an Image of what I can see: http://i.imgur.com/aEHuiLL.jpg

I am using Windows 8.

If anyone can let me know how to proceed I would appreciate it.

Link to comment
Share on other sites

My pineapple is connected to my comp via Ethernet and my computer is connected to the internet via WiFi.I tried to do it the other way around and it still doesn't pop up.

Here are my adapters. http://imgur.com/LOiCSsN

I feel as if I have some random setting setup incorrectly that was not covered in the video...

Edited by msw
Link to comment
Share on other sites

Ok remove the settings, restart windows...........then try once more...........share the wifi first then set your static on the LAN.

For some reason I have a windows 8 laptop that makes me do it twice to work.

If you want, you can take screenshots as you go.........

Link to comment
Share on other sites

Lol.......windows.......I have no idea why one of my laptops does that......the others seem to do it just fine.

It's just that one gives me problems.

If it still doesn't work, remove the sharing, then redo it one more time.

That should work, if not maybe Foxtrot can chime in, he is watching this thread, and his knowledge is way beyond mine.

Hang in there though, someone will help for sure.

Edited by xrad
Link to comment
Share on other sites

Alright well still nothing. I took some screen shots.

First one is my connections. The second is setting up the sharing on my Wireless network and the third wouldn't upload to this site so I uploaded it to a third party. The third is me setting up the ip.

http://imgur.com/C4Em9Mn

P.s. I did it twice. lol

post-47393-0-37106300-1398793437_thumb.p

post-47393-0-68979400-1398793442_thumb.p

Edited by msw
Link to comment
Share on other sites

I really don't think this is needed, but it's worth a shot.

In the wifi sharing tab.... Check "Allow other network users to control or disable the shared Internet connection" click on settings under it, then check all the boxes.

As I said, I do have one that gives me fits like you are having.......I just mess with it at least twice to get it going.

Link to comment
Share on other sites

Well, it should work with your settings...........

You could try to connect to your router via wifi using wlan1 on the pineapple........using the Network tile.....client mode tab.

If that works, or if not.... use the configuration tile, advanced tab to factory reset.....then see if that sorts it out.

Are you on firmware 1.3.0?

Do you have any third party firewall installed on windows?

Try to fully update windows, especially make sure both network cards have the most recent driver.

Edited by xrad
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...