Jump to content

Recommended Posts

Hello all,

I have a little problem with my Pineapple V.

My configuration is:

I have my laptop (wired connection to the PineApple / Wifi connection to my home wifi with internet).

I have configure the shared connection on my lapotop (wifi) and configure all the setiings (ip adress , dns etc..)

When i go in the PineApple interface I don't have a problem for see my Public IP address all it's good.I configure the SSID for Karma, enable the second antenne, enable SSLStrip for redirect the hhtps traffic.

In my second PC (Win 7) I go to wifi connection , all it's good i see the SSID (karma creation) and i click to connect.

If i open an CMD.exe and i type ping 8.8.8.8 it's works and if i type ping google.com it's works... :) Fine but....

If i try to open my browser (IE, Chrome or Mozilla) I have access to internet once of ten.... The connection is really unstable...Why??

I don't have any problem with my wifi connection in my home.

Thank you for your help.

Link to post
Share on other sites

im using pritty much the same setup and blacklisted my mac if i disconnect then try to reconnect over wifi i find i cant even get on my pinapple anymore and i have to reflash the bloody thing !!

it says trouble connecting !! i have flushed the dns local but that doesnt help the only way i can sort this is reflashing it

Regards

Raz0r

Link to post
Share on other sites

raz0r,

Just remove your MAC from the Karma blacklist. You'll need to get in there via another device or via eth0... I've found that when Karma isn't running the pineapple uses the blacklist to completely deny access to wlan0.

Link to post
Share on other sites

The blacklist works just like Mac address filtering does on your home router. So if you blacklist a device, the Pineapple will ignore it. Maybe in the future we'll put different hooks into place to make this Karma only.

Best regards,

Sebkinne

Link to post
Share on other sites

So for now it seems the best way to allow your controlling device onto the pineapple but not be affected by Karma is to go into your wireless settings and delete any open access points that your controlling device might have in storage. For a Macbook that's rather easy, not sure about idevices...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...