Jump to content

integrating snoopy with the Mark v


Recommended Posts

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Hi,

I have installed snoopy from molotof's github. After some issues everything seems to work ok, apart from the odd error and I'm also having trouble with wigle.

When I start the drone probe sniffing I get the following error :-

sed: can't read /root/snoopy/snoopy_data/probe_data.txt: No such file or directory

On checking I've noticed that probe_data.txt is located in a folder named the same as the name I gave the drone, so it's actually located in /root/snoopy/snoopy_data/kali1/probe_data.txt. Even though I get this error the probe requests seem to pass from the drone to the server ok and I can see the devices and probe requests on the web interface (I am getting a google API error though, 'google has disabled Maps API for this application.')

I 'successfully' set up Wigle, however it worked on about 8 SSID's and then for the past 2 hours, I have been getting the following error

INFO ssid_to_loc.py: Wigle account has been shunned, backing off for 20 minutes

After 20 minutes it trys again and then fails with the same error.

The first error only seems minor and everything does seem to be working. The one thing I really want to get fixed is the Wigle issue. Can anyone point me in the right direction for resolving why my Wigle account is shunned? I have started and stopped the snoopy server and re-input my Wigle user name and password but still getting the same error.

I will join the wiggio group, but wanted to post here as well. Thanks in advance.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...