Jump to content

channel "-1" bug


Recommended Posts

have a mark v, and i am unable to set the channel for wlan1.

airodump says "fixed channel -1" on the top of the output screen.

ive tried putting it down, then up with ifconfig, and airmon.

also tried setting the interface manually with iwconfig.

this seems to be a semi common problem accross a variety of systems , but im surprised the pineapple comes with this bug out of the box?

according to the UI i am up to date in the firmware department.

anybody have an answer?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...