Jump to content

ics to at0


Mr.miYagi
 Share

Recommended Posts

changed

Ifconfig at0 up 172.16.42.1 netmask 255.255.255.0

Now i have a very slow connection to the pineapple but still no wan. Must be some routing issue.

Pineapple has wan over laptop ics and working...

I dont get this, tried many configurations.

Link to comment
Share on other sites

I dont have a wlan2 interface

Airmon-ng start wlan1 creates a mon0 interface

Airbase-ng creates a at0 interface and sends the ssid

so the client connects to at0 first right?

putting up wlan1 resulting in this log:

dnsmasq-dhcp[1265]: DHCP packet received on at0 which has no address

so i think i must put up at0.

Thats what im doing and dnsmask dont give a ip to the client.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...