Jump to content

[Question] Ducky not being detected in ILO or BIOS


parkour86
 Share

Go to solution Solved by parkour86,

Recommended Posts

I'm trying to have the ducky enter the IP configuration for ILO but it seems like it's not being detected by the computer. I also tried running a payload in the BIOS to change some settings but it's not working either. I've tried the m_duck.hex.and the original duck.hex firmware.

Does anyone know why the ducky is not being detected before the OS is booted?

It should work since the computer see's the ducky as a keyboard, right?

Maybe the PID/VID needs to be changed?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...