Jump to content

wlan0 does not allow connections


MtnRadar
 Share

Recommended Posts

Since I received my Mark V I've been unable to connect on WLAN0 with any device. Today I upgraded the firmware from 1.0.1 to 1.2.0 with no improvement. I can connect to the pineapple via eth0, but not on wlan0. I am able to connect the pineapple to the internet via client mode.

I've done the factory reset via the web interface and also by the dip switches, with no change. Any thoughts?

Link to comment
Share on other sites

First, is it actually broadcasting the default AP name (or the one you set in the Karma Configuration tab)?

Second, in Karma have you messed with the Black/White listing at all?

Third, are you using the default antenna or did you swap it out for another you had from another device?

Link to comment
Share on other sites

Definitely unusual, especially if it persists through a Firmware upgrade. Could definitely be hardware fault...

One thing I would try is to go to the Karma Configuration Tab and make sure to put it in Blacklist mode. You can even put a fake MAC address in the Black List and make sure it takes it. The only reason I suggest this is because I had an instance where I had my laptop's MAC in the Black List but Karma wasn't turned on and it still kept my laptop from connecting with a similar error.

If this doesn't work and no one else has any ideas you may need to contact the hakshop about a replacement....

Link to comment
Share on other sites

I am having the same issue with mine. I have flashed firmware 4 times and still no luck. Hopefully this is not a hardware issue as i hate returning stuff. I am going to try a friends MK IV to make sure i am not doing something wrong. Its just a new tool for me and I really want to get it going.

Link to comment
Share on other sites

I'm not saying it's going to fix anything... especially if it's a hardware problem... but there is a new beta firmware out for testing. Maybe sign up for that, flash it and let us know?

Edit: After reading other posts its seems like some of you are already doing this.... Hope it helps.

Edited by thesugarat
Link to comment
Share on other sites

Same problem here.

But when I reset the pineapple using the DIP Switches it works again.

But after using Karma and some other infusions it stops working again.

-Edit-

My laptop seems to be able to connect, only my iPhone gets an error (no other phones to test with)

Edited by Mutje
Link to comment
Share on other sites

Mine too........so far so good.

Yay..... Now I can actually use the mark v, without rebooting.

Thanks Sebkinne.

I'm not sure what happened, all I did was play a bit with the WPS, using wlan1as monitor.

After that I disabled mon0, disabled wlan1.

I'm back to "unable to connect to ........." on wlan0.

I then reflashed via the web interface........still the same?

I guess I'll try later to format my 16gb class 10 card . Not using the web interface to see if that helps. :(

Edit: I used the web interface to reformat the sd card, then reflashed.........all is good now.

My card must have been corrupted or something.

Edited by xrad
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...