Jump to content

SSLStrip Install Issues


falter88
 Share

Recommended Posts

HI all- I purchased my Mark IV last year after Defcon, and haven't had a whole lot of time until recently to set up. The Mark IV came flashed with version 3.0.0, after reading the forums, it looked to be unstable as 2.8.1 is highlighted and has the most downloads on the wifi pineapple download page. I installed several infusions with 3.0.0, with no issues. However, after an attempt to install SSLstrip, and following many of the install directions, SSLstrip won't install. It just hangs and pretends like it's gonig to load/install, and then nothing. I rebooted the pineapple several times, and even did a reset, still couldn't install sslstrip. I also tried installing from the opkgmanager, no luck. So i started reading more of the forums and flashed the device back to 2.8.1 hoping that would fix the issue. After a successful flash, I once again tried to install sslstrip, same issue, would act like it was gonig to install, and then it would just hang. If anyone could help or guide me in the right direction, that would be great. I wasnt sure if i had a defective device or something else.

Thanks

E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...