Jump to content

Mark V Failure Solved


idletester
 Share

Recommended Posts

Hi all, I just thought I would write this post to help any further problems with a constant blinking amber light going on and on and on. If you bought a brand new pineapple V and it never seems to install the update.bin file. Here is the problem. It is the 2GB SD Cards.

Although the Pineapple V should be able to read FAT it seems to be having problems. The SD Card I got with my brand new Pineapple V had nothing on it. It was just blank. So I went onto the Pineapple Site and downloaded the update software.

You can get it here:https://wifipineapple.com/index.php?downloads&download_mk5_zip=1.1.0

Don't use the 2GB FAT SD Card you got with your Pineapple V - Get yourself a 8GB SD Card and format it to FAT32 - Unzip the zip file you downloaded and save the contents (update.bin & MD5 file) to your desktop. Now simply copy them from your desktop into the root directory of your newly formatted 8GB SD Card.

Take the card and insert it into your Pineapple V, next insert the power lead and watch. You'll get the blinking amber light while it searches for the update file. Then you'll get a solid blue light telling you that the Flash is in progress. My Pineapple V then went back to a constant amber for a short while and then onto a blinking blue light as the Pineapple V was now booting up. And lastly I have the red, blue and amber flashing and a constant green light. This is telling me that the Flash is complete.

I hope this is of some use to anyone who has been having problems with a faulty Pineapple V.

All the best. :)

Link to comment
Share on other sites

I had the same issue and resolved it by formatting the SD that came with the pineapple and then downloading the firmware etc. The firmware file were on the supplied SD but was unable to be read. I was able to use the same SD for the reformat/upgrade but have since upgraded the size to a 32GB.

Link to comment
Share on other sites

This is certainly an option for folks having problems but my 2gig worked fine. I immediately went to a 32gig after but that was personal preference. And then all the talk about class 10 SD cards brought to my attention the 32 I was using was also class 4 so I upgraded to a 32 class 10 a few days ago and everything seems to be in fine working order. I just don't want people to see this and assume they're going to have a problem...

Link to comment
Share on other sites

I'm saddened by the quality issues with these SD cards. Our process is to burn the factory image and verify the data integrity before shipping. I can assure you the files read before they leave the shop. Furthermore, while we're technically within industry failure rate standards, a statement like that doesn't bring me any warm fuzzies -- and you deserve better when unboxing this magnificent machine.

My apologies to all. If you're having SD card issues, please shoot us an email at shop@hak5.org with your order # and we'll get you sorted ASAP, no questions asked.

We're also working to change the factory flashing process. The next major stablesaurus build is nearly done and we're looking to flash this at the factory - no more first boot mess...

Thanks again for your support and please if there's anything we can do to make this a better experience do let us know.

Cheers,

Darren

Link to comment
Share on other sites

Thanks Darren, It was only a minor inconvenience with the SD card that was shipped with my MKV. I didn't consider it to be a fault of Hak5. You guys make a great product. This is a community project, there are going to be hiccups.

Looking forward to the future of this project.

Link to comment
Share on other sites

I wanted to add that the SD card that shipped with my pineapple was also DOA. It refused to format, no matter what I tried. This ended up being a non-issue though, as I had a few spares laying around. As THCMinister said; I also do not consider this to be the fault ok Hak5. I love my pineapple! :D

Link to comment
Share on other sites

My SD card also was bad. I had been reading the forums ans new there may be an issue. I had several others to choose from laying around the house. And that did the trick. the SD card that came with the MarkV never did work right . I just tossed it.

Now back to figuring out ettercap.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...