Jump to content

How to get multiple SSIDs/Network interfaces on the pineapple that people can connect to?


KronicTec
 Share

Recommended Posts

Hi guys



I love the concept of occupinapple, however really wanted to create network interfaces that people can connect to, I've worked out to get at least 5 running you can add multiple "config wifi-iface" statements however it starts to become unreliable (messages like cannot connect to wifi network) at 6-7 and 7 plus the wifi interface wont start (talking wan0 here btw).



Why does it start to conk out after adding 6-7 network interfaces? How can I add more… (like 10+) so the pineapple can handle it?




Snippet from /etc/config/wireless



config wifi-iface


option device 'radio0'


option network 'lan'


option mode 'ap'


option encryption 'none'


option ssid 'SSID1'




config wifi-iface


option device 'radio0'


option network 'lan'


option mode 'ap'


option ssid 'SSID 2'


option encryption 'none'




config wifi-iface


option device 'radio0'


option network 'lan'


option mode 'ap'


option ssid 'SSID 3'


option encryption 'none'



config wifi-iface


option device 'radio0'


option network 'lan'


option mode 'ap'


option ssid 'SSID 4'


option encryption 'none'


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...