Jump to content

Pineapple Mark V will not connect to the internet


Viper0098
 Share

Recommended Posts

I have been working on this pineapple for a while. I have to admit that it still very buggy, but it came useful and fun after i got used to it. My problem is that i can't connect to the internet like i used to, and when i connect my computer through the ethernet cord, i lost connectivity with the Mark V. It is very odd because when i connect to the pineapple wirelessly, it works just fine. When i try to connect to the internet, it just sits there waiting on the screen where i connect to the SSID. It says that it is connecting and i should wait, but i wait and wait and wait and come up fruitless.

Link to comment
Share on other sites

When you connect the pineapple to the computer, and "lose connectivity", can you still ping the pineapple?

Are you using Windows or Linux?

Have you set the local machines IP address to sit on the same subnet as the pineapple? (i.e 172.16.42.xxx rather than 192.168.1.xxx or 10.73.xxx.xxx)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...