Jump to content

I think i bricked my Pineapple


Recommended Posts

hey guys

i've used my wifi pineapple mkV for the better part of 3 months now. I've had no major problems with it. yesterday i tried to update over the air to 1.1 . it downloaded the file correctly, md5 checksum was in order, so it began updating. my browser kept showing the "updating" screen. after 10 min or so i lost the wifi link to the pineapple. i thought this was normal, so i waited some more. after three hours the wifi still hadent come back up. i powercycled the thing and still no wifi. i connected over ethernet, doesent even seem to have a dhcp-server running (at least i got no ip assigned). i then manually configured my ip to and scanned the network. needless to say there was no response on i tnen tryed to reset the device with the dipswitch code u-d-d-u-u. still no dice. everytime i turn the device on all the leds flash for 1/2 second, then only the green & red one stay lit.

any suggestions?

Link to comment
Share on other sites

I just received my pineapple V today but when I try to install the firmware when it is turned on there is all the lights then just a green and red then just green and the amber light starts blinking. I wait the 5 minutes and it's still blinking, another 5, that's 10 minutes and it's still blinking. It doesn't do anything else cam someone help??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...