Jump to content

New Pineapple arrived - Not working - solid red led


jennpatt
 Share

Recommended Posts

Also note I did a factory reset. Still no dice. Downloaded zip file and replaced the one on MicroSD. Still solid red led.

What do you mean the "one"? Shouldn't there be two files? The image and the checksum? There are exact steps to doing a reset, just trying to make sure you didn't miss anything.

And I'm not sure where your expectations lie but the hakshop might not get back to you in the timeframe you're expecting. They're a busy bunch.

Link to comment
Share on other sites

Just tried a different MicroSD and formatted to FAT, copied files over . Now I have solid blue LED. Maybe in luck. Oh now flashing blue.

Wonder if going through customs (xray) kills cards etc.

Jenn

Blinking blue is what you want, that's the first boot.

Best regards,

Sebkinne

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...