Jump to content

Strange Tethering Behavior


Nomad
 Share

Recommended Posts

My Pineapple Mk5 has been working flawlessly since I got it a week or so ago, until today. I have used my pineapple tethered to my android phone before without any problems. I was using it like this again today for about 15 minutes or maybe longer without a hitch when suddenly I lost connection to my phone. I checked my phone and it showed no device was connected. Shortly after this I unplugged my android phone and it gave me a message that stated, "Charging paused, voltage too high." It continued to do this without being plugged in until I left the battery out for 10+ minutes. I tried tethering to another phone and it said no device was connected.

I have tried tethering several times since then and no phone will show a connected device. I have rebooted, reset, and reflashed the pineapple without any change. Also, I always get that strange charging message after unplugging my phone from the pineapple (with 2 different batteries even).

Everything else seems to be working, just the USB port is giving me problems.

Has anyone else seen anything like this? I suspect something failed mechanically, but If anyone has any suggestions I'd love to read them.

Thanks!

Link to comment
Share on other sites

Have you tried other devices on the USB of the Pineapple? You could try a non powered USB hub with say a flash drive plugged in to draw current away. That way maybe you won't get the voltage too high warning.

Link to comment
Share on other sites

My Pineapple Mk5 has been working flawlessly since I got it a week or so ago, until today. I have used my pineapple tethered to my android phone before without any problems. I was using it like this again today for about 15 minutes or maybe longer without a hitch when suddenly I lost connection to my phone. I checked my phone and it showed no device was connected. Shortly after this I unplugged my android phone and it gave me a message that stated, "Charging paused, voltage too high." It continued to do this without being plugged in until I left the battery out for 10+ minutes. I tried tethering to another phone and it said no device was connected.

I have tried tethering several times since then and no phone will show a connected device. I have rebooted, reset, and reflashed the pineapple without any change. Also, I always get that strange charging message after unplugging my phone from the pineapple (with 2 different batteries even).

Everything else seems to be working, just the USB port is giving me problems.

Has anyone else seen anything like this? I suspect something failed mechanically, but If anyone has any suggestions I'd love to read them.

Thanks!

What's your method for tethering your android? I cant seem to get mine to work as of yet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...