Jump to content

Recommended Posts

So I got my rubber ducky, put the micro sd card into the USB adapter and plugged it in to a computer. I have tried multiple machines with various operating systems and every time except for two i have received a message that says "Please insert disk into removable disk(*drive letter here*)" I have tried changing the drive letter, disabling some drivers, and taking out the us and putting it back in. I have also tried multiple ports and nothing seems to do the trick. Anyone know what to do?

Link to comment
Share on other sites

Make sure the SD card is fully into the USB adapter. I had troubles when I first started with the duck as well.

Try another SD card or USB adapter if you have more problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...