Jump to content

Mark V Pineapple linux script wp5.sh report no such process, network unreachable on UBUNTU


remote
 Share

Recommended Posts

I have an ACER Inspire 524P touchscreen laptop which I dual boot into windows 8.1 (preinstalled) and my (legacy boot via bios) which launches into Ubuntu 12.04 desktop.

On this I am using managed networking, primarily to make it easy to connect to various wifi network to support the primary internet on the laptop.

I am looking for an answer that maintains managed networking for this reason.

I successfully and super easily installed the settings needed for internet connection sharing on Windows 8.1 (no big deal) and had no trouble downloading the

wp5.sh script, setting it to executable and then excuting it (sudo ./wp5.sh) and then keeping all of the default settings which happen to be correct on my box i.e. wlan0 and eth0

However when I ran the script,most everything worked except for deleting and adding the routes which then reported

SIOCDELRT: no such process

SIOCADDRT: network unreachable.

I can ping the pineapple just fine, the IP and gateway is set properly, however the routes, may not be set correctly which is what the above messages stated as when going online via the web interface with the pineapple, under the network infusion, the show public IP shows.... "unable to connect".

Also of course, I do have internet on the box, can browse websites, etc.... I beleive the problem to actually be a routes issue.

Again I prefer not to modify /etc/networking/interfaces with hard settings as this will disable managed networking and not allow me to nicely connect to wifi networks.

Any help someone can be on a directed solution to this would greatly be appreciated.

- Remote

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...