Jump to content

No firmware shipped on SD


dankap
 Share

Recommended Posts

Received my MkV this morning, popped in the sd card, plugged it in with the supplied wall adapter, and all I got was the flashing amber LED, never a blue one. Popped the sd into my laptop, and found nothing but an empty folder named lost+found. Then it got weird. I tried using the recovery web interface, which I was able to connect to no problem, and tried uploading the 1.0.4 upgrade.bin from the downloaded zip, but got an invalid file message; same thing with each version of the downloaded firmware. Then I tried putting the upgrade.bin and md5 files right on the sd card and booting with that in the unit, but got either solid red or continuous blinking yellow led's, depending on the version of the firmware I used. I'm out of ideas at this point. Anyone have any suggestions?

Link to comment
Share on other sites

You need to have upgrade.bin and md5 files on sd as you have done. (good work)
Then i would suggest if you can check the bin file by comparing the md5 of the bin with the md5 in the file.
If they compare put into the pineapple :)

also have you formated sd to a different format?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...