Jump to content

firstboot firmware upgrade taking forever


jbraz
 Share

Recommended Posts

I inserted the SD card into the WiFi pineapple, and then plugged it in. The green and blue light have both been lit for about 50 minutes. Seeing how the instructions say the upgrade should take about 5 minutes, I'm assuming something has gone wrong. Has anyone seen this before? How should I proceed?

Link to comment
Share on other sites

Use a laptop/tablet (whatever) to see if the Pineapple is broadcasting it's default Access Point name. Should be Pineapple_XXXX where the Xs are the last four of your pineapples MAC address. If it's broadcasting you're good to try and log in. But, if this was your first try and the firmware on the SD card didn't take. You can power it off, take the SD out, check the firmware files on a computer. Even if they look ok you might try downloading the lastest version of them and follow the reflash instructions. (Sorry I don't have the link handy. Just do a search, you aren't the first person to have this kind of problem.)

Link to comment
Share on other sites

No ssid is being broadcasted. I bought a new MicroSD card, put the latest upgrade.bin on it, and powered on the pineapple with the new SD card. All of the switches are in the up position. The results are the same: a solid blue light for hours.

Any suggestions on how to proceed?

Link to comment
Share on other sites

Could you outline the procedure you used for the upgrade.bin file? Did you follow the instructions/howto or did you just put that one file on there? I coud be wrong but I seem to recall there were two files needed at one point... the .bin and a md5 checksum... I'm just remembering here so the approved method could be different.

Link to comment
Share on other sites

I downloaded upgrade.zip. I extracted both upgrade.bin and md5 to the SD card. I then did a md5sum on upgrade.bin and verified it matched the hash in the md5 file. I then put the SD card in the pineapple, verified all the dip switches are in the up position, and plugged the pineapple in.

Link to comment
Share on other sites

My problem is solved i was having the sd card inside the pineapple before i powered it of after flashing, i have try day after day and now i sucess,
i try whit another Tcp cable to and whit an other wifi usb dongle and then it works just fine,
whit my inbuilt broadcome it seems to be problem white the download and i dont know why, i use the alfa awus 306h radio card and downloaded and now im rrealy happy :D
i was having the same blinking status green fast light and yellow blinking ...... before that my green was fast and blue was blinking but i was unable to connet to the pineapple, i also was near my tv antenna when i try when it doesent work because my tv and computer was in some conflict maybe they work on the same frequency,
:unsure:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...