Jump to content

Ducky just flashing green?


HelloPoppit
 Share

Recommended Posts

So, I just recently got my ducky, and when I downloaded and ran a few commands I decided to make my own. After trying it, it didn't work, so I went to go and run one I had already ran ( That did work ) and now when I plug my ducky in, all it does it flash green with almost no break in-between. Help!

Can someone give me a full explanation on how to use this? And how to fix it.. Thanks :unsure:

Link to comment
Share on other sites

1) Do you know what firmware you are running?

2) What is your script?

3) What version of the Encoder

4) Have you read the FAQ / Guide

1. Whatever came on the Ducky ( purchased dec 22nd 2013 )

2 The script came from online, it was to just make a new user. But I used different scripts and they all worked.

3 what encoder? The script I wrote was from online and you just download it. Could I get a download link to the encoder?

4. Yes. I'm wondering if I did something wrong when replacing the inject.bun

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...