Jump to content

Pineapple Says SD Card Not Installed / Not enough room to install anything


english_gent
 Share

Recommended Posts

Things went wrong after a failed infusion install of 'random roll'. When I try and install any infusion it no longer gives me the option where I want to install it.

It says I either have no SD card installed or there is not enough room. I have formatted the SD Card using resources so no idea whats happening. The reformat didn't work, in fact when I try reformatting it again without it in there it says the same thing and seems to format so not sure if it is seeing the card at all.

So I put the SD card in a phone and tried to format it and I couldn't so it looks like its buggered.

Any ideas how I can fix the card ?

Edited by english_gent
Link to comment
Share on other sites

I had the same or a similar issue. Infusions couldn't be consistently installed/accessed on the SD Card (sometimes it would mount, sometimes it wouldn't). I kept tryihng to format the SD card that came with the Pineapple but it failed. I ultimately replaced the bad SD card with a newly formatted card and re-flashed. Worked fine after the replacement.

Good luck.

Link to comment
Share on other sites

If you are seeing issues such as corruption or lost SD cards, you may be performing too many operations for the SD card to handle. It's not a class 10 card. A simple re-format should make the card be available again.

If you want to have extreme stability, grab yourself any size class 10 micro SD and you'll be sailing smoothly!

Best Regards,

Sebkinne

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...