Jump to content

Red light on...


Go to solution Solved by boob00,

Recommended Posts

Got a new MkV few weeks ago and when I try to use it, the RED light is on all the time with the occasional flicker.

Can anyone tell me if this is normal or what ?

I see from the firmware card that it is not supposed to be on all the time.

Have re-flashed it, but it still comes on and stays on.

Cheers for any help.

C.

post-46017-0-66265600-1390179685_thumb.j

Link to post
Share on other sites
  • Solution

Got a new MkV few weeks ago and when I try to use it, the RED light is on all the time with the occasional flicker.

Can anyone tell me if this is normal or what ?

I see from the firmware card that it is not supposed to be on all the time.

Have re-flashed it, but it still comes on and stays on.

Cheers for any help.

C.

The red light is the light for the second add on radio. When the light is on it means that the radio is being used. Check the web interface in the network tile and see if wlan1 is enabeld, then check in the network tile under the client mode tab and see if you are connected to any networks. Also if you could ssh and post the output of 'iwconfig wlan1' that could help to see if its connected to anything or not.

Thanks -boob00

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...