Jump to content

Please Help... (newbie questions)


Recommended Posts

I must be really dumb, because I have no idea how to do this correctly lol... I've extracted the U3_LP_Updater file, ran the UpdaterCore, and now my drive says "Memorex" on the U3 application, but that's about as far as I can get. How to I get the iso file on there? I'm pretty computer savvy, but this is the first time I've attempted anything like this. Also, how do I edit the iso? Or can I just get somebody's payload and drop it in there to make it easier? Thanks for the help and for understanding my ignorance on the matter! Here's what my former GeekSquad Drive (F : ) has in it: Documents folder, System folder, and LaunchU3 application that appears once the U3 menu opens up after plugging in the drive. In the "cd" portion, I have an autorun setup information file, launchpad zip file, and the same LaunchU3 application that appears in the other part as well, but none of these files are editible as it seems, which makes perfect sense. What I can't figure out, however, is how to edit the ISO, what folder to put any payloads I download in, and how to link whatever I tell it to do in the ISO to that particular folder as well. What do I do? Sorry again for my ignorance!


Link to comment
Share on other sites

1: please read the wiki ...

2: to edit an iso.

- use winrar (to unzip an .iso)

edit the files.. and then

3: use nero burn to image recorder , change the

.nrg to .iso when you are asked to save the image file

4: once you made your iso back..

get it to the key with the LPInstaller.exe

5: please read some more... really, it's all covered (but for that edit an iso question) ..


ps: reply with other questions if you stall at some point.

Link to comment
Share on other sites

Just did, and put all of my questions into this here post:

1) One more semi-dumb question lol, when the root of the flash drive is referenced to, is that "F: SystemApps", "F: System", or "F: "?

2) And also, once I get all of this working, are there any sites that explain how to make use of every tool that's on there, that's not really discussed much on here, such as the VNC/IP numbers and whatnot?

3-4) Last questions for this here particular response... I have everything installed (I think), and it seems to be running and giving me back some info when I run it (from spektormax's payload). He mentions that I need to change the information in:

/WIP/SBS/send.bat, /WIP/nmap_install/send.bat, and WIPVNCInstallfilessend.bat files

I only have a send.bat file in the last of the three folders, why could this be? Also, the fld, nmap_install, and SBS folders all show up empty, even though right clicking on them and viewing their properties reveals that there are files in there that I can't see. I have hidden files and folders selected as being shown, so why can't I see or edit these files? Aren't they there? Thanks!


PS, sorry again for my "newbie-ness" to this stuff. I've been reading the wiki, but couldn't find everything that I needed last night, so thanks again for the help!

Link to comment
Share on other sites

I’ll try my best to answer all your questions

1)when it is talking about the root of the flash drive it's talking about F: (since in your case the flash drive is on the "F" drive)

2)really on this question the best answer is to read the forums and Google the programs in question. (sorry for the lack of explanation on this one)

3)this files are system files so u'll need to

a. go to F:

b. go to the top of the window click on tools>folder options>view(tab)>(uncheck) hide protected operating system files

c. edit WIPSBSsend.bat , WIPnmap_installsend.bat , and WIPVNCInstallfilessend.bat

hope this helped you out


Link to comment
Share on other sites

yeah Matt35.. sorry but only by reading your question, I understand you need more (meat) on your (bones)..

U simply need to face more comptuer problems... then you will become a true master...

get hired in a support helpdesk for instance! that`s what I did.. but policies will kill you .

Link to comment
Share on other sites

Thanks for the replies everybody... I've figured out most of what all I asked actually after doing more research, which is usually what it takes lol... The only problem I've faced really so far is the VNC stuff being correct (spektormax has addressed that issue and fixed it), with it not properly opening up the ports that it should. Also, I tried it at my work computer without it being able to work once I got home by using TightVNC, but people in IRC have mentioned that it could perhaps be a problem I'm facing due to a firewall up at work perhaps, who knows though...


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...