Jump to content

wlan0 no longer broadcasts ssid


Lockon
 Share

Recommended Posts

Just noticed an odd issue, it's not a big deal for me but wanted to know if this is a known issue, perhaps with OpenWRT or what not.

While deploying the Mark V for 7 hours non-stop (on supplied AC power), I noticed that the AP wasn't broadcasting its SSID. My test mobile devices are naturally unable to connect to the Mark V until I resolve the problem.

All I've been doing is keeping Karma and URLSNARF enabled throughout the duration. URLSNARF is installed to a 16GB SD card (as with all of my other infusions).

The temporary solution I found was to disable then re-enable wlan0 from the Network tile or simply reboot.

Anyone else experienced this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...