Jump to content

Problem with Bootmodes


MrCarisma
 Share

Recommended Posts

Hi,

I'm trying to start my AutoSSH Connection with an script which I start with the Bootmodes.

-----

#!bin/bash

sleep 2m

/etc/init.d/autossh restart

-----

The internetconnection is over the ethernetcable but the AutoSSH wont start.

I guess that the Pineapple is trying to start it, but at that moment there isn't an external IP-Adress assigned to the Pineapple.

So I thought a script should wait for 2 minutes and after that, restart the autoSSH service.

But it doesnt work... I tried it with an existing Internetconnection via Clientmode to my phone and that worked out perfectly.

I can't get to my Pineapple, because Im in a dormitory and I can't find the IP-Adress of the Pineapple.

Hopefully anybody could understand the above description... Sorry my english, isn't the best.

Edit: I tried now also the cronjob tab. Without success...

Greets from Austria

Edited by MrCarisma
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...