Jump to content

Some problems with my sd card.


Recommended Posts

Hi all,

I've recently buy a pineapple mk5, and just as he was connected via ethernet i have install visual studio windowsphone sdk for personal purposes...

"and then?!" you say.

This has caused a restart of the ethernet driver while pineapple are working...when the ethernet is back on, the pineapple has been stuck.

I try to resetting system defaults with 10011, but the led stuck on red solid light.

Now... i follow this: https://wifipineapple.com/?flashing

I have download the stager and up-to-date sd card files, but when i put the switch on 11111 and put sd inside,(i try to format FAT, FAT32 and EXT4) the led sign md5sum mismatch(red solid light) after two second of amber blinking...

I'm doing something wrong?

thank you.

p.s. Sorry for bad english.

Edited by Malkavo88
Link to post
Share on other sites

Hi wopak,

I've try too many times, but the pineapple continue to say "Bad upgrade files".

i suppose is a problem of sd card, but i try with 3 different card. are ok formatted in FAT?

oh, one thing, is normal have same red light when i try to reset the system default(10011)?

Thanks for reply.

Link to post
Share on other sites

Hello

I have the exact same problem.

Stager uploads fine through web recovery console.

Copy sd files to sd card

Dip switches returned to normal position.

Pineapple powered up

Immediately green and red on

after 3 secs red goes off

green light....long pause.....

red comes on (bad upgrade files)

I have tried :

SD files Version 1.0.4

SD files Version 1.0.3

SD files Version 1.0.2

ext4, ext3 and vfat file systems

Verified file permissions.

I have also replace the SD card.

Please, are there any suggestions ?

Link to post
Share on other sites

Hello

I have the exact same problem.

Stager uploads fine through web recovery console.

Copy sd files to sd card

Dip switches returned to normal position.

Pineapple powered up

Immediately green and red on

after 3 secs red goes off

green light....long pause.....

red comes on (bad upgrade files)

I have tried :

SD files Version 1.0.4

SD files Version 1.0.3

SD files Version 1.0.2

ext4, ext3 and vfat file systems

Verified file permissions.

I have also replace the SD card.

Please, are there any suggestions ?

Exactly the same thing. :/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...