Jump to content

Bricked MKV question


sdguy619
 Share

Recommended Posts

I was going through the first steps of setting up my pineapple. After plugging in the power, about 30 seconds in the power cable fell out the wall.... Damn old outlets!
I have followed the steps on unbricking the MKV but can not connect to it. I get a solid green, amber, blue, and a blinking red. The page just times out.
I tried the resting using 10011 then setting it back to 11110 but still can not connect. Powering off and on between each dip change.

Any help would be much appreciated!

Link to comment
Share on other sites

First thing I did was download the "stager.bin and "upgrade.bin. Then I checked to ensure the MD5 matched, which they did. Then I changed the dip switches to 11110 while it was powered off. I then set my eth0 ip to 192.168.1.2 on my laptop. Turned on the pineapple ensuring that the ethernet was connected to the pineapple and my laptop. Then pretty much right after powering up, the pineapple shows solid green, solid amber, solid blue, and a blinking red.I waited 5 seconds, then 10 then, 5 minutes. The browser just kept timing out. I tried powering off the pineapple setting the dip switches to reset, powering back on. Then powering off and setting it back to 11110 and powering on. I was not able to connect via the browser to the pineapple, it times out. I tried via ssh and could could not connect either. I double checked ifconfig to ensure eth0 was set to the correct ip which it was. From my understanding in order to flash the "stager.bin" it needs to be uploaded via the browser unless I am reading it wrong.

Oh I left the microsd card in the pineapple while doing this. just wanted to put more info out here in case it helps.

Thanks for the help!

Edited by sdguy619
Link to comment
Share on other sites

I'm not sure your doing it right..

1) Download the "stager.bin" and "upgrade.zip"

2) With the WiFi pineapple off put the DIP switches in up, up, up, up, down (1 1 1 1 0)

3) Connect the Ethernet to WiFi pineapple and computer, then assign the computer a static of 192.168.1.2

4) Plug the WiFi pineapple to power wait a min then nav to 192.168.1.1 on the web browser.

5) Give the recovery the "stager.bin" wait till its done then and say to turn off.

6) Extract the "upgrade.bin" form the zip file. in to the SD card. (now make sure you reformat the SD to FAT (not FAT 32) and put the upgrade.bin and md5 file in the root of the SD.

7) With the WiFi pineapple off Put the DIP Switches back to up, up, up, up, up (1 1 1 1 1) and put in the SD card.

8) Power the WiFi pineapple with the AC adapter and wait till you see the Set up order of the LED's

Green means power

Solid Blue mean it in the process of Flashing.

Amber will blink meaning the it's looking for the upgrade.bin file.

Then if you don't get the Red LED (Red Solid means didn't match MD5)

Then the Blue LED should start blinking meaning the WiFi Pineapple is Booting up.

First thing I did was download the "stager.bin and "upgrade.bin. Then I checked to ensure the MD5 matched, which they did. Then I changed the dip switches to 11110 while it was powered off. I then set my eth0 ip to 192.168.1.2 on my laptop. Turned on the pineapple ensuring that the ethernet was connected to the pineapple and my laptop. Then pretty much right after powering up, the pineapple shows solid green, solid amber, solid blue, and a blinking red.I waited 5 seconds, then 10 then, 5 minutes. The browser just kept timing out. I tried powering off the pineapple setting the dip switches to reset, powering back on. Then powering off and setting it back to 11110 and powering on. I was not able to connect via the browser to the pineapple, it times out. I tried via ssh and could could not connect either. I double checked ifconfig to ensure eth0 was set to the correct ip which it was. From my understanding in order to flash the "stager.bin" it needs to be uploaded via the browser unless I am reading it wrong.

Oh I left the microsd card in the pineapple while doing this. just wanted to put more info out here in case it helps.

Thanks for the help!

Link to comment
Share on other sites

Like foxtrot side make sure you gave your computer the static IP address of 192.168.1.2 and please make sure the DIP Switches are right.

I have gone through steps 1-4 but can not get to step 5. The page will not load and I get the lights as I described above.

Have you set your computers IP?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...