Jump to content

Welp I Broke Something


mcbellyshelf
 Share

Recommended Posts

Newbie here, loving the Pineapple so far but I think I broke something unintentionally. I connected the Pineapple to a guest network on my router (Airport Extreme from 2012) in an effort to run a network but keep the traffic separated from my kid's pornography browsing. It works great for about 30 minutes, after that my Airport stops putting out any visible networks and the internet connectivity goes to 0. Then my kid comes running out of his room with his pants half on screaming about the internet. Did I do this? I originally changed the SSID in the Karma tab to say something witty, but when the network killed I thought it was my stupid mistake and turned the Pineapple off and power cycled my Airport. I tried again later and checked to make sure Karma was off and it still happened. Then I was like damn, dude, you really fucked up today and did a factory restore (DIP switched UP, DOWN, DOWN, UP, UP) and it's still happening. I had to re-setup the pineapple's password, blah blah blah. After the factory restore I noticed my guest network in the client AP page (as if the networks info was still saved), Karma was disabled and the networks still stopped after a while. What am I doing wrong? The one thing I haven't done is reset the Airport, but I will try that tonight.


Running firmware 1.0.4. Help me if you could!

Link to comment
Share on other sites

Hey there and welcome to the forum.

I frankly have no idea, but let's knock a few bottles down.

1) Do a complete reflash, last section: https://wifipineapple.com/?flashing

2) Still the same problem? Does the same thing happen if you use the pineapple from another location in the house?

3) This behaviour only happens when the pineapple is on, correct?

4) Does the only happen when your kids are around? Try doing it when they are asleep with computers closed.

5) Post your /etc/config/wireless

Your guest network will appear, because it does a scan to see available access points.

Edited by mw3demo
Link to comment
Share on other sites

It's only when I connect to the guest network from the Pineapple in Client AP mode. I don't think it's related to the kid, because when he was asleep late last night I did the same. It was fine for about 40 minutes, but this morning when I woke up at 4:45 the networks were dead again. I got a push notification from my wireless camera saying it was offline around 11:30. I'm guessing the network died shortly after I went to sleep. I'll try a re-flash tonight and post my /etc/config/wireless as well.

Thanks!

Link to comment
Share on other sites

Ok, so I'm writing in as an update just incase someone runs across this issue as well. Flashed the Pineapple twice, and noticed the same issue when my Airport is configured with a WPA2 password. I left it open and it connects up no problemo. When I get some more time I'm gonna try it with a WPA2 password and check the logs on my Airport. I'm also getting a pfSense router w/wifi in this week so I'll test it on that as well. Right now I'm rocking with my guest network open and seeing no problems. Thanks for the help guys!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...