Jump to content

Recommended Posts

For testing I have a Zyxel Router with an AP (SSID - FUSION) and a laptop connected via wifi to it. The router has no internet just the wifi's AP running. I also have my MKV setup with Karma and Jammer - at this point the Zyxel router is further away from the laptop than the Pineapple. And the Pineapples signal is stronger.

When I enable Jammer it doesn't jam/deauth the laptop from Fusion although the jammer's logs says it has sent deauth packets. Tried this many times using different Interfaces and Modes etc. Not sure if im doing something wrong, could someone be kind enough just to put some instructions on how to use Jammer - Do I need to run Monitor Mode!!?? and what Interface should I use wlan0 or wlan1.

Many Thanks

Link to post
Share on other sites

Hello there, To answer a few of your questions, yes you need monitor mode. You should do the deauthing on wlan1 because wlan0 is your pineapple's AP radio. Try enabling wlan1 in the network tile, then go into the jammer tile, select wlan1 as the interface, enable monitor mode, then try deauthenticating. Let me know how that goes

Link to post
Share on other sites

Hi there - Thanks for the reply --

So I have followed your instructions above, and am still getting same results. Its not having any effect on my AP. Jammer is sending deauth Packets to the AP's it can find, Jammer lists them and my test AP is in the list. So its definitely sending the deauth packets.

-Boot Pineapple

-Start Karma

-Start WLAN1

-Open jammer infusion

-Select WLAN1

-Start Monitor Mode and select MON0 in the drop down box

-Start Jammer

**NOTE: I have not made any changed to the configuration tab

My test router/AP has no wifi security set and the firewall is disabled. The test laptop is running Win7 with no Service Packs installed -- All pretty standard. I have reinstalled the fusion even reset my Pineapple -- All with same results..

Strangely when I close the Jammer infusion, my pineapple logs me out and am presented with the logon screen. Or if I stay in the Jammer infusion it also logs me out. When I log back in everything is disabled Karma WLAN1 etc. This wasn't happening before - This is new!!

Any ideas......

Link to post
Share on other sites

Do I have a faulty unit?

I think it's Jammer that's faulty.

From what I have experienced, if you use wlan0 as an AP, wlan1 as a client (connected to an AP), you cannot deauth correctly. You need a 3rd nic (alfa) to do the deauthing.

What you can try to do is setup wlan0 as an AP, do nothing with wlan1, ssh into the pineapple through wlan0, do your

airmon-ng start wlan1

aireplay -0 0 -a FU:SI:ON:MA:C0:00 mon0

I bet you that it works that way.

I haven't gotten jammer to work successfully yet, I just have been using the ssh method.

Link to post
Share on other sites

You might post your etc/config/wireless file here just so we know you have a normal configuration. Yabasoya is correct that you should be using wlan1 for jamming but if you do it cannot be used for Client Mode at the same time. So yes a third wireless card could be added to jam with while wlan1 is in Client Mode for ICS.

Link to post
Share on other sites

Works like a beauty - Cheers mate.

Just one thing...... I added the following command

aireplay-ng -0 0 -a FU:SI:ON:MA:C0:00 -c <client MAC> mon0 -- this had a more quicker/direct result. Is there a command to deauth all clients rather than just the one??

Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...