Jump to content

Blue light flashing


User8767
 Share

Recommended Posts

Hey guys. I set up my WiFi pineapple MK5 a month ago and as im off uni for the holidays decided to have some fun with it again. Although when I set the pineapple up I get a blue light (it flashes sometimes so im fairly sure it is the light for booting up). I tried leaving it for several hours last night to see if it just needed a while to boot up but still nothing and the light is still there. I have tried connecting to the web interface when it is like this but that doesn't appear to work ever. I was wondering if any of you guys knew why this was and how to fix it or if im just being an idiot and its really simple.

Thanks for any help you might be able to give,

Tekk3y

Link to comment
Share on other sites

Hey, thanks for the response. So i followed the steps that were in the other post and re flashed my pineapple although now when I start it back up with all switches up I get a red, blue, amber pattern... that is after the initial blue flashing. I still cant seem to connect to the web interface and doesn't that combination of lights mean that the firmware flash has been successful, does that make sense after a reboot.

I would give you more information if I knew what was needed, what sorts of other information could I give you?

Any help would be great.

Tekk3y

Link to comment
Share on other sites

Over the ethernet cable. Isn't that how your suppose to do it?

that's how the guide says to do and that's how i did but in my attempts to get a configuration to allow the pinapple be my dumb access point i have left it connected to my modem and have successful been able to (after restore) to just connect to it over wifi. i just make sure that before i put in the password to walk over to it and go from 10011 back 11111 for the dip switches. After i accept my password and conditions i merely reconnect to it via wifi again (don't have it setup to auto connect) then go over to 172.16.42.1:1471

Link to comment
Share on other sites

that's how the guide says to do and that's how i did but in my attempts to get a configuration to allow the pinapple be my dumb access point i have left it connected to my modem and have successful been able to (after restore) to just connect to it over wifi. i just make sure that before i put in the password to walk over to it and go from 10011 back 11111 for the dip switches. After i accept my password and conditions i merely reconnect to it via wifi again (don't have it setup to auto connect) then go over to 172.16.42.1:1471

So what are you suggesting that I do exactly?

Link to comment
Share on other sites

If you changed the ip of you're LAN back to 172.16.42.42 it should work.

If not just try to power cycle your mark v.

So how would I do this exactly as I tried accessing the pineapples network adapters (e.g. internet facing adapter & pineapple facing adapter) to check its ip but they do not show up. So i dont know how I would change their ip back.

Edited by Tekk3y
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...