Jump to content

wlan 1 stopped to working


masler77
 Share

Recommended Posts

hey!

seems like my wlan1 has stopped to working! I've tried to press the Enable button but nothing happens! then in putty ifconfig wlan1 then this message

ifconfig wlan1
ifconfig: wlan1: error fetching interface information: Device not found

does anyone know what it might be the problem? or help me to get it going?!

//Masler77

Link to comment
Share on other sites

Hey Masler77,

My assumption is that you have a corrupt wireless configuration. To fix it, please execute the following:

wifi detect > /etc/config/wireless

This command (written with the redirection, exactly like this) will restore your wireless configuration to stock. In case this does not fix your issue though, please perform a factory reset on your WiFi Pineapple MKV. You can do this over the webinterface or using the DIP switches.

I hope this helps!

Best Regards,

Sebkinne

Link to comment
Share on other sites

  • 1 month later...

I have had similar problems with wlan1 deactivating on a MK5 running firmware 1.0.4. The only way to get wlan1 back is with another reset and re-flash. When gone, it doesn't show in the GUI or CLI commands. Trying to reset it results in a message like "PHY for wifi device radio1 not found".

My "/etc/config/wireless" is the default from the re-flash.

When I run "wifi detect", as suggested above, I get a blank response. Does that make any sense?

root@Pineapple:~# wifi detect
root@Pineapple:~#

Any help is greatly appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...