Jump to content

Wlan1 and Wlan3 are keep getting put down for no reason?


mrgray
 Share

Recommended Posts

Here is my setup;

Wlan0: Default, Seems to be working. I use this for Wifi connection

Wlan1: Default, Is failing to be enabled at boot. I've tried the dip switch command and still didn't work.

Wlan2: Alfa, Low signal. Wifi hotspot but won't be able to connect

Wlan3: Alfa, Will work sometimes at boot up without a command but after around 15min it gets put down for some odd reason. Wifi hotspot and i am able to connect

2 and 3 Alfa adapters are the same models.

I have a powered usb hub with only the two Alfa's attached

Pineapple running at 12v

And i use also Network Infusion. And factory resets to make sure it wasn't that error.

Sorry that i'm being a noob and if this was already fixed. if so i couldn't find the post.

Edited by mrgray
Link to comment
Share on other sites

wlan0 should be the karma interface

wlan1 should be the "client connect" to an access point.

Whatever you want for the rest. If you are trying to do something else with those you may have issues.

Thanks man for some odd reason i was getting it switched around. Who knew it would cause so many problems haha.

Link to comment
Share on other sites

wlan0 should be the karma interface

wlan1 should be the "client connect" to an access point.

Whatever you want for the rest. If you are trying to do something else with those you may have issues.

Why is Wlan3 keep shutting down? It lasts only like 20 mins

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...