Jump to content

WPA2 connection issue


>script_kiddie
 Share

Recommended Posts

Hey all,

Was watching a few of the Wifi Pineapple University vids where they connected to a WPA2 network with a breeze. The test network I have is on WEP so until today I haven't tried a WPA or WPA2 network.

Anyways I tried today on 4 different WPA2 networks, pineapple spun for a min and then said connected, but I was not supplied with a IP, then it says Disconnected,refreshing in 10 sec.

So connecting to WEP is flawless but WPA and WPA2 is a no-go

I can supply the DMESG if need be

all WPA2 networks tried are CCMP/PSK I only have or see options for TKIP/AES when looking at it under the Wifi Manager

Edited by >script_kiddie
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...