Jump to content

New Pineapple - No Flash - No Boot


Scrag
 Share

Recommended Posts

I got my new pineapple today and have been having problems. First off - the SD card reader didnt hold in the SD card. I opened the case, and adjsuted the metal holder flap - works now.

1.) I inserted the SD card first thing to flash it on AC power. The Amber, Red, and Blue LED's just continuously cycle a wierd pattern. I waited 7 minutes and pineapple doesnt boot. The LED's, Amber, Blue, and Red just cycle flash a wierd pattern.

2.) I took out the SD card, inserted it into my laptop. The MD5 file and the .bin file are there, so It looks like the SD card is ok.

3.) Tried to boot without SD card, just flashes Amber, blue and red in a pattern.

4.) I tried setting the DIP switches to UP, DOWN, DOWN, UP, UP to reset the firmware. It still doesnt boot - same LED flash cycle.

5.) I also tried flashing it again with the SD card like in step 1 but same result.

Any ideas what I can try? I am guessing the SD card reader isnt working properly.

Thanks,

Scrag

Edited by Scrag
Link to comment
Share on other sites

Yeah I tried a few more times, still same result. I also followed the instructions on how to unbrick and I got as far as uploading the stagr.bin but the rest would not go. With the red LED coming on all the time im guessing its a bad SD reader. I also made sure the MD5 matched up. Ill contact shop@hak5.org like you said.

Thanks,
Scrag

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...