Jump to content

No Internet Connection Through Ethernet


Recommended Posts

When I first set up the pineapple I was able to use the Ethernet cable to connect into my computer (both Windows and Linux) and from there access the Pineapple Bar Infusions/Internet. Out of the blue I was no longer able to get infusion connections or internet connections through the pineapple. As a test I used wlan1 to connect to my wifi directly and of course I get an internet connection and infusion updates.

So in short what may cause this disconnect using the Ethernet? (Yes, I used the Windows ICS as described in the manual correctly because it worked out of the box for a few days before it stopped working. I used the wp5.sh for the Linux machine with no luck after the initial install.)

I also tried to reset to factory defaults...not luck.

Thanks

UPDATE: I upgraded the 1.0.3 firmware and still no luck getting Ethernet ICS to work on Windows or Linux. Still searching for an idea...

Edited by HotelInda
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...