Jump to content

Pineapple Bar - no system infusions found


bASketCaSE
 Share

Recommended Posts

Connected to what? How? Do you have any installed already and its not finding them or are you trying to install them? If you have wlan1 connected via Client Mode and you can browse websites you should be able to get pineapple bar updates.

Link to comment
Share on other sites

  • 8 months later...

I have the same issue on my Mark V...
Just upgraded the firmware from 1.1.1 to 1.4.1 via windows 7 scp to pineapple (on air upgrade from web interface did'nt work, hanging up on "downloading firmware" at 0%)
Now i've the firmware 1.4.1 but when i try to install some infusion it doesn't load any of them... the Web Interface hang up for a couple of minute and then it says
"No system infusions found. Check again later.";
I share the connection on ethernet from a win7 pc.
Connection seems to work because under the "Network" tab when i click on "Show internet ip", it is resolved correctly (and fast)

What can i do to fix this????

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...