Jump to content

Recommended Posts

I got an alfa ap51 from a friend and for some dumb reason i hit the reset button on the bottom when i couldn't get in and now the web ui will not load.

The LEDs for power and ethernet come on but not wifi (even though it is broadcasting the pineapple ssid) I can SSH to it over ethernet and wifi but can't get much further then that.

I've followed Mr.Protocol's guide on how to flash the fw a few times to re-load the firmware with AP51 Flash GUI versions 1.0-42 & 1.0-42111

it get's to the point where the tool says my ip is (even though it's and the tool just sits there, I let it run over night for ~ 8 hours twice, one time each on 2 different computers.

I downloaded the MK3 fw from Mr-Protocol dropbox link and from Sebkinne's forum post for 2.1.2.

I tried to load an earlier version to see if that worked, no dice.

Any advice is appreciated


Link to comment
Share on other sites

I can't remember what it's doing when it hangs there. Try running the program "As Administrator". Oh also make sure you have winpcap installed AND running. I remember having to start it manually via command line and then trying the flashing process.

The loader will use the active winpcap running to change the IP and flash the router.

Good Luck.

Link to comment
Share on other sites

Thanks for the advise.

I was running the flash tool as admin, and i did verify that win p cap service was running, but 2 things dawned on me based on your post, Windows was treating that network as public and the firewall was enabled, i tried it w/o the firewall active, didn't work. i know Win7 can be fickle about programs making changes so i set the ip to and the flash worked.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...